vue Babel7配置支持jsx|修改el-pagination
vue / 2020-4-4 17:18:06 339 views

vue Babel7配置支持jsx|修改el-pagination 原因 因为业务上的需求和element-ui pagination组件有一点出入,需要自定义配置。通过引入element-ui pagination组件后,发现需要支持jsx语法 项目配置: vue-cli3 ,babel7 效果图 这里修改了total的文案和pageSize的文案 配置文件 安装jsx依赖(babel7) np…