package-lock.json版本依赖
npm / 2020-11-8 13:35:41 280 views

package-lock.json版本依赖 ~版本号 if you write ~0.13.0, you want to only update patch releases: 0.13.1 is ok, but 0.14.0 is not. 有新版本的时候,更新依赖会更新到具体的小版本。例如~0.13.0,会更新到0.13.1。但不会更新到0.14.0 ^版本号 if you write ^0….